IE8 Compatibility Fixes - Radiant

The Radiant Blog

IE8 Compatibility Fixes

Posted by Ray Majoran

We are pleased to announce that most AdvancedMinistry 2.0 templates are now compatible with Internet Explorer 8! The only 2.0 template that is not yet compatible is The Narrow Road, which we hope to have fixed within the next 2 weeks.

More major improvements and fixes are on their way… stay tuned!